Ariman's Lair My small personal site

16Jul/120

Observer plugin 1.8.6

Обновление плагина.

- Улучшена поддержка файловых систем NTFS и Ext3.
- Различные исправления в модуле VDISK.
- Исправлена проблема открытия некоторых MSI файлов (очень длинные значения атрибутов).
- Исправлено извлечение служебных файлов из MPQ.
- Обновлена базовая библиотека модуля MIME (GMime 2.6.10).

Все версии собраны при помощи MSVC 2010. Соответственно требуют VC++ 2010 Runtime.

Download


Plugin update.

- Improved support for NTFS и Ext3 file systems.
- Various fixes in VDISK module.
- Fixed problem with opening of some MSI files (with too long attribute values).
- Fixed extracting of service files from MPQ.
- Updated base library for MIME module (GMime 2.6.10).

All versions are built with MSVC 2010. Hence the VC++ 2010 Runtime requirement.

Comments (0) Trackbacks (0)

No comments yet.


Leave a comment

Trackbacks are disabled.